Upcoming Security Update On May 16th, 2015

Follow

This announcement has been archived.

Originally posted May 4, 2015.

 

We will be applying an important security update to all hosted Absorb4 and Absorb5 environments on May 16th, 2015 at 10:00PM MDT. 

 

This update will be phasing out support for the RC4 encryption algorithm for our SSL ciphers. For more details on why this change is being made, you can read more here or here.

 

For most clients there will be no impact from this change as all modern browsers (and IE 8) have alternate SSL ciphers available to them. However, it is possible that some custom integrations could have specified RC4 for their HTTPS connection, in which case it would need to be updated to a modern cipher. Your IT team should be able to tell you whether or not RC4, is being used in your integration, and subsequently switch it to a more secure option. If they have any questions about which SSL Ciphers we support please submit a ticket on their behalf and we will be happy to assist.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.