Windows XP support

Follow

On November 19th, Absorb LMS will be dropping support for Windows XP and IE8. This is to follow along with Microsoft as they has dropped support for Windows XP and IE8 already.

 Going forward, if you need to continue use Windows XP to access Absorb please use the below diagram: 

OS

Browser

 

Windows XP
(Pro w/ SP3)

Internet Explorer 8.0

(8.0.6001.18702)

WILL NOT WORK

Windows XP
(Pro w/ SP3)

Google Chrome

(49.0.2623.112 m)

WORKS

Windows XP
(Pro w/ SP3)

Mozilla Firefox

(49.0.2)

WORKS

If you have any questions or concerns with this change, please contact support for further assistance.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.